Always do a full backup with Fractal-Bot before loading any new firmware so you can restore later


Firmware 10.12 for the Axe-Fx II has been released. Below are the release notes.

Click here for the complete list of Release Notes for the Axe-Fx II.


10.12 Release Notes:

  • Numerous enhancements to support Axe-Edit 3.0.
  • Added Type parameter to Graphic EQ block. This allows selecting between a 10- band, 8-band, 7-band or 5-band EQ. The 7-band and 8-band types emulate popular graphic EQ pedals. The 5-band type emulates the response of the on-board EQ in the Mesa Boogie Mark series amplifiers. Note that 5- and 7-band types are non- constant-Q designs whereas the other types are constant-Q designs.
  • Pressing Enter while in the first page of the Graphic EQ menu now resets all visible sliders to zero.
  • Added Tilt EQ type to Filter block. The Tilt EQ is a slope filter that allows broad adjustment of the tone using just two parameters: Frequency and Gain. The Gain parameter sets the maximum gain of the filter relative to the center frequency. For example, a gain of 10 dB would set the maximum gain to 10 dB. The gain at the center frequency would be 0 dB and the minimum gain would be -10 dB, therefore a total of 20 dB of EQ would be applied.
  • Added “Cut” switch to Amp block. When active this reduces the amount of low frequencies into the amp simulation. This can be used to achieve a “tighter” tone or to reduce low-end “flub”. This is similar to increasing the Low Cut frequency but still retains some low end so it doesn’t get thin.
  • Smoothed control input to Wah block to remove “grit”.
  • Fixed Amp block Depth Freq parameter not doing anything for Corncob M50, PVH 6160, PVH 6160 II, and Fryette D60 models.
  • Added “Euro Blue Mdrn” and “Euro Red Mdrn” amp models based on the Bogner Ecstacy. These are the same as the Euro Blue and Euro Red models except that the Structure switch is set to ‘M’ (Modern).
  • Fixed Bright cap value for Dirty Shirley. The parameter previously defaulted to 10pF (not really a mistake as this amp has no bright switch but a value of 10 pF doesn’t do anything). It now defaults to 1000 pF.
  • Fixed wrong phase inverter tail resistor value in Wrecker 1 model.
  • Fixed Looper getting out of sync when stopped and restarted in Undo mode.
  • Fixed Global Blocks showing as used even when they are not.